Header bar menus.

Guest User
Hey guys, long time no see.

The forums are looking great! I got a new chromebook and was poking around checking things out. I've noticed that I am having issues with the header bar (private messages, profile editing, etc). If i simply click in them, the menu just vanishes instantly. If I long press, the menu stays, but I can't do anything but drag the element.

I'm a little rusty with forums, so apologies if this isn't an appropriate report, or if it's just me screwing something up.

Browser: Chrome
ChromeOS version 58.0.3029.68 (Official Build) beta (32-bit)


Edit: DISREGARD. I'm a fuckin' noob.

Edit #2: Sometimes it works with hover, sometimes it doesn't. =\


Guest User
HELLO STRANGER!!!!!!!!!!!!!!!!!!!!

<3

Tell me, are you using a tablet PC, or one with a touchscreen?


Guest User
It's the chromebook Flip, so conventional laptop shape with a touchscreen.

It's been a while, so I'm probably missing something, but even on Windows 10 at the work computer, I don't get the hover effect on chrome. =\

It did hover a menu yesterday, which is why I made my edit, but now it isn't. WHAT IS THE UNIVERSE DOING TO ME!?


Guest User
Couldn't edit my post for some reason, but now that I think about it, the work computer monitor is a touchscreen too...if that's relevant.


Guest User
Is your work PC a windows PC? 


Guest User
It's been a while, so I'm probably missing something, but even on Windows 10 at the work computer, I don't get the hover effect on chrome. =\


Indeed it is!


Guest User
FileTrekker - TO THE SURFACE!!!


Guest User
Hover works in Edge, in case you were wondering.

I'm not gonna use edge though. No way. 


Guest User
Chrome + touch screens + our menus don't all play well together for some reason, but I could never figure out why.

ill look into it again.


Guest User
I did some googling, looks like it's a known Chrome issue, at least. Found a google group discussion about.

Sorry to make work for you!


Guest User
Any suggestions for how I can edit my posts in the meantime?

Edit: long-pressing with mouse and using my finger to tap the option seems to work.


Guest User
We reckon, for now, the only way to stop Chrome doing this on a PC with a touchscreen is to;

- In your browser, navigate to chrome://flags/
- Press CTRL + F and find "Touch Events"
- Set to Disabled and Restart

Then it should work as normal.


Guest User
Cool. I still use the flip in tablet mode quite a bit, so for now I still to the long press with mouse and tap with finger approach.


Guest User
We've found a proper solution to the problem and it is in testing now. I'll update you when it's rolled out.